Back to overview
Downtime

Service Disruption Due to Cloudflare Outage

Dec 05 at 10:03am CET
Affected services
Platform

Resolved
Dec 05 at 10:18am CET

Some users may still experience brief periods of slowness or intermittent errors while systems stabilize, but service availability is steadily improving.

Cloudflare has begun recovering from a global outage that was affecting network traffic and edge services. As Cloudflare’s status page now reports improving conditions, our platform is also returning to normal operation.

Created
Dec 05 at 10:03am CET

Cloudflare has begun recovering from a global outage that was affecting network traffic and edge services. As Cloudflare’s status page now reports improving conditions, our platform is also returning to normal operation.

Some users may still experience brief periods of slowness or intermittent errors while systems stabilize, but service availability is steadily improving.

We continue to monitor Cloudflare’s recovery closely and will provide a final update once the incident is fully resolved.