Back to overview
Degraded

AI Simulations and Studio disruptions

Jan 27 at 12:46pm CET
Affected services
Platform

Resolved
Jan 27 at 07:37pm CET

All services are fully operational

Updated
Jan 27 at 06:22pm CET

We have successfully restored Profile Import. At this time, only Studio remains impacted.

AI Simulations: Operational
Profile Import: Operational
Studio: Impacted

Azure has confirmed the disruption is due to a platform-level failure in their Sweden Central region, involving memory pressure and database issues. We are continuing to monitor their mitigation efforts to bring Studio back online.

For updates on the underlying infrastructure failure: https://azure.status.microsoft/en-gb/status

Updated
Jan 27 at 01:40pm CET

We have successfully implemented a fallback provider to restore functionality for AI Simulations. This feature is now operational.

However, Studio and Profile Import features remain impacted due to the ongoing Azure OpenAI services outage. Our engineering team is continuing to monitor the situation and is working on recovery paths for the remaining services.

Created
Jan 27 at 12:46pm CET

We are currently experiencing service disruptions affecting Studio, AI Simulations, and several AI-driven features. This is due to a widespread outage with Azure OpenAI services