Back to overview
Downtime
Authentication system disruption
Feb 19 at 05:27pm CET
Affected services
Platform
Resolved
Feb 19 at 06:45pm CET
All services are now fully operational
Affected services
Updated
Feb 19 at 05:58pm CET
We are still experiencing degraded performance with our authentication system. We are observing gradual improvements and continue to monitor the situation closely
Affected services
Created
Feb 19 at 05:27pm CET
We are currently experiencing issues with our authentication provider (Clerk). All services are affected. Our team is actively investigating and working with the provider to restore full functionality
Affected services