Back to overview
Degraded

Login and authentication issues

Mar 10 at 05:10pm CET
Affected services
Platform

Resolved
Mar 10 at 05:30pm CET

Login and authentication are now fully operational

Created
Mar 10 at 05:10pm CET

Our authentication provider (Clerk) is currently experiencing degraded performance. You may have trouble logging in, or encounter errors and slow responses across the platform.
We're tracking this actively and will update as the situation develops. No action is needed on your end — sessions that are already active should continue to work.
For details on the upstream issue: https://status.clerk.com/incidents/01KKC7S8XK0T7SBY353HCC90P2#updates