AI Simulations and Studio disruptions
Resolved
May 29, 2026 at 4:17pm UTC
The upstream provider outage has been resolved and AI Simulations and Studio are fully operational again. All AI-powered features are back to normal.
Affected services
Created
May 29, 2026 at 3:55pm UTC
We're currently experiencing disruptions to AI Simulations and Studio caused by an ongoing outage at one of our upstream AI model providers. As a result, AI-powered features may be slow, return errors, or be temporarily unavailable for some users.
The rest of the platform is unaffected and continues to operate normally.
Our team is actively monitoring the provider's status and has failover measures in place where possible. We'll post an update as soon as the situation changes, and at the latest within the next 30 minutes.
Affected services